NetTalk 4.36

Consultas, trucos, consejos. Todo sobre Clarion en todas sus versiones
Responder
Avatar de Usuario
gsanchez
Novato
Mensajes: 23
Registrado: Dom May 08, 2011 6:17 pm
Ubicación: Cabo San Lucas, México
Contactar:

NetTalk 4.36

Mensaje por gsanchez » Vie Ene 13, 2012 8:18 am

Hola:

Tengo NetTalk 4.36 y envio correo con el ejemplo que viene en el manual y hasta ahi todo muy bien; el problema surgio cuando mis clientes empezaron a cambiar a Windows 7; NetTalk no marca ningun error (me informa que se envio bien) mas sin embargo el correo nunca llega a su destinatario (en XP todo funciona bien)

¿Existe alguna versión de NetTalk que corrija esto? (no lo vi en la página de CapeSoft)
¿Hay que "hacerle algo" a Windows 7?

Agradecere sus comentarios

Feliz Año!!
Si la vida te da la espalda, agarrale una nalga


Avatar de Usuario
Mauricio
Desarrollador de Clarion
Mensajes: 1043
Registrado: Dom Feb 06, 2011 9:34 am
Ubicación: España
Contactar:

Re: NetTalk 4.36

Mensaje por Mauricio » Vie Ene 13, 2012 11:38 am

Tendrías que actualizar a la versión más nueva de NetTalk 4, creo que es la 4.57 y probar si con esa te sigue pasando. Yo tengo W7 y los mails siguen saliendo.
Mauricio, básicamente usando Clarion 6.3
www.tdcsoftware.com y www.clarioneros.com/blog

Avatar de Usuario
gsanchez
Novato
Mensajes: 23
Registrado: Dom May 08, 2011 6:17 pm
Ubicación: Cabo San Lucas, México
Contactar:

Re: NetTalk 4.36

Mensaje por gsanchez » Mié Feb 01, 2012 4:13 am

Hola Mauricio:

Muchas gracias por tu respuesta; disculpa por no responder a tiempo, pero estaba probando lo que me recomendaste.

Mi problema es que yo no cuento con W7 para realizar dichas pruebas, por lo que ellas se realizan en el equipo del cliente; fijate que sigue sin funcionar, solo por curiosidad ¿crees que puedas proporcionarme el service pack de W7 que estas utilizando? solo para ir eliminando variables, voy a correr con el cliente el demo de NetTalk solo para descartar que el problema sea yo.

Muchas gracias por todo

Saludos cordiales
Si la vida te da la espalda, agarrale una nalga

Avatar de Usuario
Mauricio
Desarrollador de Clarion
Mensajes: 1043
Registrado: Dom Feb 06, 2011 9:34 am
Ubicación: España
Contactar:

Re: NetTalk 4.36

Mensaje por Mauricio » Mié Feb 01, 2012 7:58 am

A qué te referís con el service pack de Windows 7? En esta compu uso Windows 7 con el SP1 pero no sé si es eso de lo que hablás.
Mauricio, básicamente usando Clarion 6.3
www.tdcsoftware.com y www.clarioneros.com/blog

Avatar de Usuario
gsanchez
Novato
Mensajes: 23
Registrado: Dom May 08, 2011 6:17 pm
Ubicación: Cabo San Lucas, México
Contactar:

Re: NetTalk 4.36

Mensaje por gsanchez » Mié Feb 01, 2012 9:12 pm

...si, a eso me refería, bueno pues entonces voy a seguir buscando a ver que puede ser :?
Si la vida te da la espalda, agarrale una nalga

Avatar de Usuario
gsanchez
Novato
Mensajes: 23
Registrado: Dom May 08, 2011 6:17 pm
Ubicación: Cabo San Lucas, México
Contactar:

Re: NetTalk 4.36

Mensaje por gsanchez » Mar Feb 07, 2012 2:41 am

Estimado Mauricio:

Tengo miopia cientifica; tengo la solución enfrente de mi nariz pero no lo puedo ver :cry:

Te platico un poco: mi programa envia correo electronico de forrma automática y eso lo hace muy bien con la extensión de NetTalk (tengo C6.1 y NetTalk 4.57). Me di cuenta que con los clientes que tiene W7 simple y sencillamente no lo envia, si checo el error en el código me dice que no existe ningun error que lo envio correctamente.

Yo no tengo W7, por lo que le pedi a un cliente que corriera el programa NetDemo que viene con NetTalk y realizamos una prueba desde su W7 y el correo lo envio sin ningun problema; ya compare el código del NetDemo con mi código y son practicamente iguales.

Quiero pedirte un gran favor (sin abusar de tu valioso tiempo): ¿podría enviarte por mail privado mi .CLW para que lo compararas con el tuyo? la verdad no tengo la menor idea de porque en WXP si funciona y en W7 no, y ademas el netdemo si funciona en W7; probablemente hay algo que no estoy viendo que tal vez para ti sea muy obvio y de pasada me salvas la vida ;)

Esperando no abusar de tu tiempo y en espera de tu respuesta

Saludos cordiales
Si la vida te da la espalda, agarrale una nalga

Avatar de Usuario
Mauricio
Desarrollador de Clarion
Mensajes: 1043
Registrado: Dom Feb 06, 2011 9:34 am
Ubicación: España
Contactar:

Re: NetTalk 4.36

Mensaje por Mauricio » Mar Feb 07, 2012 6:27 am

Si, no hay problema, pasámelo.
Mauricio, básicamente usando Clarion 6.3
www.tdcsoftware.com y www.clarioneros.com/blog

Avatar de Usuario
gsanchez
Novato
Mensajes: 23
Registrado: Dom May 08, 2011 6:17 pm
Ubicación: Cabo San Lucas, México
Contactar:

Re: NetTalk 4.36

Mensaje por gsanchez » Vie Feb 10, 2012 6:18 am

Hola Mauricio:

¿Te llego mi correo?
Si la vida te da la espalda, agarrale una nalga

Avatar de Usuario
Mauricio
Desarrollador de Clarion
Mensajes: 1043
Registrado: Dom Feb 06, 2011 9:34 am
Ubicación: España
Contactar:

Re: NetTalk 4.36

Mensaje por Mauricio » Vie Feb 10, 2012 7:54 am

Si, hoy si puedo lo veo.
Mauricio, básicamente usando Clarion 6.3
www.tdcsoftware.com y www.clarioneros.com/blog

Avatar de Usuario
gsanchez
Novato
Mensajes: 23
Registrado: Dom May 08, 2011 6:17 pm
Ubicación: Cabo San Lucas, México
Contactar:

Re: NetTalk 4.36

Mensaje por gsanchez » Vie Feb 24, 2012 7:55 pm

yo de nuevo,

cambie la extension del NetTalk y estoy usando la que viene en el programa de ejemplo (Netdemo) y obtengo el mismo resultado

en XP si lo envia pero en W7 no; gracias al cambio ahora puedo verel mensaje de error (anexo archivo)

Si lo envio por XP con los mismos datos (servidor, puerto, cta, password) no marca error pero W7 si

¿aglun comentario antes de perder la cordura? :D
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Si la vida te da la espalda, agarrale una nalga


Responder

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 1 invitado